Cisco Router Standar Config Vlan

Vlan Router CIsco Standar 



Router# ena 
Router(Vlan)# vlan database
Router(Vlan)# vlan 20
Router(Vlan)# vlan 30
Router(Vlan)# exit

Router# conf
Router(Config)# interface GigabitEthernet0/1
Router(Config-if)#ip address 192.168.2.1 255.255.255.0
Router(Config-if)# no shut
Router(Config-if)#exit
Router(Config)# interface GigabitEthernet0/1.20
Router(Config-subif)#encapsulation dot1Q 20
Router(Config-subif)#ip address 192.168.3.1 255.255.255.0
Router(Config-subif)# no shut
Router(Config-subif)#exit
Router(Config)# interface GigabitEthernet0/1.30
Router(Config-subif)#encapsulation dot1Q 30
Router(Config-subif)# ip address 192.168.4.1 255.255.255.0
Router(Config-subif)# no shut
Router(Config-subif)# exit


#cek config
show running-config

0 Comments