Twitter Facebook Delicious Digg Stumbleupon Favorites More

27/01/17

Vlan dengan Router di Packet Tracer

Vlan dengan Router di Packet Tracer



Seperti pada postingan saya sebelumnya di Membuat Vlan pada akhir postingan bahwa akan memberikan step by step pembuatan vlan dengan menggunakan router, agar vlan yang berbeda bisa saling berkomunikasi. Seperti topologi diatas diasumsikan terdapat 2 vlan yang berbeda yaitu vlan 10 dengan network 192.168.1.0/24 dan vlan 20 yaitu 10.10.10.0/24. berikut keterangan detail.



1. klik icon switch kemudian drag ke layar.


3. Klik icon PC kemudian drag ke layar.


4. Setelah itu sesuaikan dengan topologi diatas. klik icon switch yang sudah disesuaikan dengan topologi diatas. kemudian ketikan perintah seperti berikut.

Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#vlan 10
Switch(config-vlan)#ex
Switch(config)#vlan 20
Switch(config-vlan)#end
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fastEthernet 0/1
Switch(config-if)#switchport access vlan 10
Switch(config-if)#ex
Switch(config)#interface fastEthernet 0/2
Switch(config-if)#switchport access vlan 10
Switch(config-if)#ex
Switch(config)#interface fastEthernet 0/3
Switch(config-if)#switchport access vlan 20
Switch(config-if)#ex
Switch(config)#interface fastEthernet 0/4
Switch(config-if)#switchport access vlan 20
Switch(config-if)#end
Switch#
%SYS-5-CONFIG_I: Configured from console by console

Switch#wr
Building configuration...
[OK]
Switch#

5. Ketikan perintah dibawah ini untuk assign interface dengan mode trunk

Switch>en
Switch#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Switch(config)#interface fastEthernet 0/5
Switch(config-if)#switchport mode trunk 
Switch(config-if)#




6. Selanjunya ketikkan perintah dibawah ini untuk konfigurasi router

Router>en
Router#conf t
Enter configuration commands, one per line.  End with CNTL/Z.
Router(config)#interface fa
Router(config)#interface fastEthernet 0/0
Router(config-if)#no sh

Router(config-if)#
%LINK-5-CHANGED: Interface FastEthernet0/0, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0, changed state to up

Router(config-if)#ip address 20.20.20.1 255.255.255.0
Router(config-if)#ex
Router(config)#interface fastEthernet 0/0.10
Router(config-subif)#

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.10, changed state to up

Router(config-subif)#encapsulation dot1Q 10
Router(config-subif)#ip address 192.168.1.10 255.255.255.0
Router(config-subif)#ex
Router(config)#interface fastEthernet 0/0.20
Router(config-subif)#
%LINK-5-CHANGED: Interface FastEthernet0/0.20, changed state to up

%LINEPROTO-5-UPDOWN: Line protocol on Interface FastEthernet0/0.20, changed state to up

Router(config-subif)#encapsulation dot1Q 20
Router(config-subif)#ip address 10.10.10.10 255.255.255.0
Router(config-subif)#end
Router#
%SYS-5-CONFIG_I: Configured from console by console

Router#wr
Building configuration...
[OK]
Router#




7. kemudian setting ip pada masing-masing PC dengan mengklik ikon PC yang sudah ada dilayar.




8. lakukan hal yang sama pada PC lainnya. setelah itu lakukan pengetesan ke beda VLAN dengan klik PC 7> Command Prompt, lakukan ping ke PC 5.


status ping berhasil


sekian postingan kali ini semoga bermafaat ....


Share:

2 komentar:

Cari Di Blog Ini

Menerima Jasa

Diberdayakan oleh Blogger.
Like us on Facebook
Follow us on Twitter
Recommend us on Google Plus
Subscribe me on RSS

TentangIT

Copyright © Tentang IT | Powered by Blogger
Design by SimpleWpThemes | Blogger Theme by NewBloggerThemes.com & Distributed By Protemplateslab